Driver incompatibility identified affecting a small percentage of protected systems
Incident Report for Datto
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 18, 2019 - 14:13 UTC
Monitoring
Datto Windows Agent Version 2.2.0.0 is now available on downloads.datto.com. This update should resolve some of the issues that were experienced in previous driver versions.
Posted 2 months ago. Aug 19, 2019 - 18:44 UTC
Update
It has become necessary to adjust our target date for these fixes to Monday, August 19th. Apologies for the delay.
Posted 2 months ago. Aug 14, 2019 - 14:32 UTC
Update
We are now targeting a release date of August 14th for the upcoming fixes.
Posted 2 months ago. Aug 09, 2019 - 19:23 UTC
Identified
We have identified driver issues in some specific scenarios for systems using the Datto Windows Agent versions 2.0.X and 2.1.X. Symptoms of this issue are: high CPU utilization during backups, a recoverable soft lock-up of virtual machines, and exhibiting 0x00000133 (DPC_WATCHDOG_VIOLATION) BSOD errors.

A fix for these issues is in development and expected to be issued in early August. Please contact Support if you are experiencing these issues or have questions.
Posted 3 months ago. Jul 29, 2019 - 20:41 UTC
This incident affected: Datto BCDR (Backups).