Datto Workplace - US6 - Devices Unable To Connect Or Log Into Manager Under Investigation
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 19:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 14, 2021 - 19:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2021 - 15:51 UTC
Investigating
Our teams are currently investigating Devices being unable to connect and users being unable to log into the Manager, for Datto Workplace on US6. An update will be posted here within 30 minutes with the status of this investigation.

Thank you for your patience!
Posted Jan 14, 2021 - 15:44 UTC
This incident affected: Datto Workplace (US6).