PSA - Zones: LR/AE/AE2 - Incoming Email Processor Failure to Add Ticket Notes
Incident Report for Datto
Resolved
This incident has been resolved.
Posted May 29, 2022 - 01:01 UTC
Monitoring
A fix has been deployed and we are monitoring results.
Posted May 27, 2022 - 18:16 UTC
Identified
The issue has been identified and we are working to deploy the fix.
Posted May 27, 2022 - 15:45 UTC
Update
We are continuing to investigate this issue.
Posted May 27, 2022 - 14:41 UTC
Investigating
Our teams are currently investigating the failure of adding ticket notes via our Incoming Email Processor.

Thank you for your patience.
Posted May 27, 2022 - 14:41 UTC
This incident affected: Autotask PSA (Limited Release, America East, America East 2).