Last 10 Backup Inconsistencies
Incident Report for Datto
Resolved
Last ten backup attempts are now functioning correctly
Posted Jan 05, 2018 - 19:58 UTC
Investigating
We are currently experiencing an issue with one of our database systems that is impacting "last ten backup attempts" information. The most recent backup attempt in the last 10 (right most icon) is still accurate. This does not indicate an issue with your actual backups and device notifications of real device issues is operating normally. We are actively addressing the issue and will update this page when it is resolved.
Posted Jan 03, 2018 - 21:59 UTC
This incident affected: Partner Portal.